High, CVSS 8.9PyPIAmendedPublished
Spacy-LLM Server-Side Template Injection (SSTI) vulnerability
CVE-2025-25362 · GHSA-793v-gxfp-9q9h
- Affected
- PyPI spacy-llm <= 0.7.2
- Fixed in
- 0.7.3· Vendor fix available
- Issue
- A Server-Side Template Injection (SSTI) vulnerability in Spacy-LLM v0.7.2 allows attackers to execute arbitrary code via injecting a crafted payload into the template field.
Recommended action: Upgrade to 0.7.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.