Skip to content

← Public intelligence

PyPI package

requests-kerberos

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Critical, CVSS 9.3PyPIAmendedPublished

    Improper Authentication in requests-kerberos

    CVE-2014-8650 · GHSA-wh37-37xw-54hr

    Affected
    • PyPI requests-kerberos < 0.6
    Fixed in
    0.6· Vendor fix available
    Issue
    python-requests-Kerberos through 0.5 does not handle mutual authentication

    Recommended action: Upgrade to 0.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →