UnratedPyPIAmendedPublished
Moderate severity vulnerability that affects Products.PlonePAS
CVE-2009-0662 · GHSA-pq3x-96c3-xgjg
- Affected
- PyPI products-plonepas >= 3, < 3.9
- Fixed in
- 3.9· Vendor fix available
- Issue
- The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.
Recommended action: Upgrade to 3.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.