Skip to content

← Public intelligence

PyPI package

max

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Critical, CVSS 9.3PyPIAmendedPublished

    Modular Max Serve has Unsafe Deserialization vulnerability

    CVE-2025-60455 · GHSA-7xcv-9j6c-2fmc

    Affected
    • PyPI max < 25.6.0
    Fixed in
    25.6.0· Vendor fix available
    Issue
    Unsafe Deserialization vulnerability in Modular Max Serve before 25.6, specifically when the "--experimental-enable-kvcache-agent" feature is used allowing attackers to execute arbitrary code.

    Recommended action: Upgrade to 25.6.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.com (1)osv.dev (2)osv.dev (3)Source checked Evidence →