Medium, CVSS 5.3PyPIAmendedPublished
django-ucamlookup Cross-site Scripting vulnerability
CVE-2016-15010 · GHSA-pjx4-3f3p-29v3
- Affected
- PyPI django-ucamlookup < 1.9.2
- Fixed in
- 1.9.2· Vendor fix available
- Issue
- A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerability is an unknown functionality of the component Lookup Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.2 can address this issue. The name of the patch is 5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3. It is recommended to upgrade the affected component. The identifier VDB-217441 was assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Recommended action: Upgrade to 1.9.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.