High, CVSS 7.5PyPIPublished
PYSEC-2026-37
CVE-2026-38361
- Affected
- PyPI dash-uploader >= 0.1.0, < 0.7.0a1
- Fixed in
- 0.7.0a1· Vendor fix available
- Issue
- An issue in fohrloop dash-uploader v.0.1.0 through v.0.7.0a2 allows a remote attacker to execute arbitrary code via the dash_uploader/httprequesthandler.py, dash_uploader/upload.py in the Upload function and max_file_size parameter, dash_uploader/configure_upload.py components
Recommended action: Upgrade to 0.7.0a1 (pre-release) or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.