Medium, CVSS 6.1PackagistAmendedPublished
Bootstrap Cross-site Scripting vulnerability
CVE-2018-14041 · GHSA-pj7m-g53m-7638
- Affected
- Packagist typo3/cms-core >= 8.0.0, < 8.7.23; >= 9.0.0, < 9.5.4
- Fixed in
- 8.7.239.5.4· Vendor fix available
- Issue
- In Bootstrap 4.x before 4.1.2, XSS is possible in the data-target property of scrollspy. This is similar to CVE-2018-14042.
Recommended action: Upgrade to 9.5.4 or 8.7.23 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.