Medium, CVSS 4.7PackagistPublished
Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
CVE-2013-4714 · GHSA-h7jc-pg2r-mqj4
- Affected
- Packagist tikiwiki/tiki-manager >= 6.0, < 6.13; >= 9.0, < 9.7; >= 10.0, < 10.4; >= 11.0, < 11.1
- Fixed in
- 11.19.76.1310.4· Vendor fix available
- Issue
- Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommended action: Upgrade to 11.1, 10.4, 9.7 or 6.13 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.