Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
CVE-2013-4714GHSA-h7jc-pg2r-mqj4
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (tikiwiki/tiki-manager 11.1, 10.4, 9.7, 6.13), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist tikiwiki/tiki-manager
- Affected
- >= 6.0, < 6.13>= 9.0, < 9.7>= 10.0, < 10.4>= 11.0, < 11.1
- Fixed in
- 11.1, 9.7, 6.13, 10.4
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-h7jc-pg2r-mqj4 lists affected ranges: Packagist tikiwiki/tiki-manager >=6.0 =9.0 =10.0 =11.0 <11.1
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS
- 4.7 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
- EPSS
- CVE-2013-4714: 1.16% estimated exploitation activity in the next 30 days; percentile 67.08 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-h7jc-pg2r-mqj4
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2013-4714 Advisory: Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability IDs: CVE-2013-4714, GHSA-h7jc-pg2r-mqj4 Record: https://patchnext.com/advisories/cve-2013-4714 (revision 1, source checked 26 Oct 2026, 14:09 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 4.7) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: tikiwiki/tiki-manager 11.1, 10.4, 9.7, 6.13. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist tikiwiki/tiki-manager: affected >= 6.0, < 6.13; >= 9.0, < 9.7; >= 10.0, < 10.4; >= 11.0, < 11.1; fixed in 11.1, 9.7, 6.13, 10.4 ## Suggested inspection (read-only) - Packagist tikiwiki/tiki-manager: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on tikiwiki/tiki-manager. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-h7jc-pg2r-mqj4 (GitHub-reviewed advisory GHSA-h7jc-pg2r-mqj4 lists affected ranges: Packagist tikiwiki/tiki-manager >=6.0 =9.0 =10.0 =11.0 <11.1) Commands are suggestions: review each one before running it.
Loading voting…