Medium, CVSS 6.1PackagistPublished
Thelia BackOffice default template vulnerable to Cross-site Scripting
GHSA-pp7v-wxx9-hm6r
- Affected
- Packagist thelia/backoffice-default-template >= 2.1.0, < 2.1.2
- Fixed in
- 2.1.2· Vendor fix available
- Issue
- The BackOffice of Thelia (error.html template) has a cross-site scripting vulnerability in version 2.1.0 and 2.1.1 but not version 2.0.X. Version 2.1.2 contains a patch for the issue.
Recommended action: Upgrade to 2.1.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.