Skip to content

← Public intelligence

Packagist package

spatie/schema-org

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Low, CVSS 1.3PackagistPublished

    Schema.org has cross-site scripting (XSS) via script break-out in toScript() output

    GHSA-hwmc-r6mf-jh83

    Affected
    • Packagist spatie/schema-org >= 3.23.1, < 3.23.2; >= 4.0.0, < 4.0.2
    Fixed in
    3.23.24.0.2· Vendor fix available
    Issue
    Schema.org has a cross-site scripting (XSS) vulnerability via script break-out in toScript() output.

    Recommended action: Upgrade to 4.0.2 or 3.23.2 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →