Skip to content

← Public intelligence

Packagist package

nitsan/ns-backup

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

3 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 8.6PackagistPublished

    The Backup Plus extension for TYPO3 (ns_backup) has a Predictable Resource Location

    CVE-2025-48201 · GHSA-hq4f-5qjv-fwrg

    Affected
    • Packagist nitsan/ns-backup < 13.0.1
    Fixed in
    13.0.1· Vendor fix available
    Issue
    The nsbackup extension through 13.0.0 for TYPO3 has a Predictable Resource Location. This allows an unauthenticated remote user to download created backups and configuration files.

    Recommended action: Upgrade to 13.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  2. Low, CVSS 2.7PackagistPublished

    The Backup Plus extension for TYPO3 (ns_backup) allows XSS

    CVE-2025-48206 · GHSA-xg53-mhh9-3cq7

    Affected
    • Packagist nitsan/ns-backup < 13.0.1
    Fixed in
    13.0.1· Vendor fix available
    Issue
    The nsbackup extension through 13.0.0 for TYPO3 allows XSS.

    Recommended action: Upgrade to 13.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  3. Medium, CVSS 6.0PackagistPublished

    The Backup Plus extension for TYPO3 (ns_backup) allows command injections

    CVE-2025-48204 · GHSA-463c-jhp2-4mm7

    Affected
    • Packagist nitsan/ns-backup < 13.0.1
    Fixed in
    13.0.1· Vendor fix available
    Issue
    The nsbackup extension through 13.0.0 for TYPO3 allows command injection when creating a backup. An authenticated backend user with access to the extensions backend module is required to exploit the vulnerability.

    Recommended action: Upgrade to 13.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →