The Backup Plus extension for TYPO3 (ns_backup) allows command injections
CVE-2025-48204GHSA-463c-jhp2-4mm7
What to do
Vendor fix available. Upgrade each affected package to the fixed version on its release line (nitsan/ns-backup 13.0.1), redeploy, then verify what is actually installed.
This page has no inventory attached, so it cannot say whether you are affected. A vendor fix is not proof that your deployment is fixed.
Affected packages
Packagist nitsan/ns-backup
- Affected
- < 13.0.1
- Fixed in
- 13.0.1
Sources
- GitHub Advisory Database and maintainer security advisories on GitHub
GitHub-reviewed advisory GHSA-463c-jhp2-4mm7 lists affected ranges: Packagist nitsan/ns-backup >=0 <13.0.1
VerifiedObserved Structured GitHub Advisory Database record (type=reviewed) from the GitHub REST API.
Severity and exploitation
- Exploitation
- No confirmed exploitation recorded. Patch Next marks exploitation only from CISA KEV.
- CVSS 4.0
- 6.0 · CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:U · score source
- EPSS
- CVE-2025-48204: 0.77% estimated exploitation activity in the next 30 days; percentile 55.66 (FIRST EPSS, 2026-11-03). This is a model estimate, not proof of exploitation or customer exposure.
Source description
As published by the source; long descriptions are shortened.
The nsbackup extension through 13.0.0 for TYPO3 allows command injection when creating a backup. An authenticated backend user with access to the extensions backend module is required to exploit the vulnerability.
Dates and revisions
- Published by the source
- Last modified by the source
- Source last checked
- Revision 1 · created ·
Published from ghsa record GHSA-463c-jhp2-4mm7
Agent brief
Preview the exact text before you copy it. Commands are read-only suggestions; review them before running anything.
# Patch Next advisory brief: CVE-2025-48204 Advisory: The Backup Plus extension for TYPO3 (ns_backup) allows command injections IDs: CVE-2025-48204, GHSA-463c-jhp2-4mm7 Record: https://patchnext.com/advisories/cve-2025-48204 (revision 1, source checked 26 Oct 2026, 14:33 UTC) Inventory: none attached. This brief comes from a public page and does not say whether any deployment is affected. Severity: Medium (CVSS 6.0) Exploitation: no confirmed exploitation recorded. Patch Next confirms exploitation only from CISA KEV. Vendor response: Vendor fix available; fixed versions by package: nitsan/ns-backup 13.0.1. A vendor fix does not mean a deployment is fixed. ## Affected components - Packagist nitsan/ns-backup: affected < 13.0.1; fixed in 13.0.1 ## Suggested inspection (read-only) - Packagist nitsan/ns-backup: check the installed version with your package manager. ## Supported action Upgrade each affected component to a fixed version on its release line. For a transitive dependency, upgrade the parent package or add an override or constraint, then regenerate the lockfile. Redeploy every environment that ran an affected version. ## Required regression checks - Run the test suite and a production build. - Exercise the features that depend on nitsan/ns-backup. - Repeat the inspection and confirm that only fixed versions remain installed. ## Rollback considerations - Keep the previous lockfile and deployment artifact. Rolling back reinstates the vulnerable version, so apply any documented mitigation while you fix forward. ## Unresolved questions - Which deployments run an affected version? - Exploitation status can change. Check again before lowering the priority. - Mark the work resolved only after the fixed version is verified in production. ## Sources - Verified: https://github.com/advisories/GHSA-463c-jhp2-4mm7 (GitHub-reviewed advisory GHSA-463c-jhp2-4mm7 lists affected ranges: Packagist nitsan/ns-backup >=0 <13.0.1) Commands are suggestions: review each one before running it.
Loading voting…