High, CVSS 7.6PackagistPublished
MainWP Dashboard SQL Command Injection vulnerability
CVE-2023-38519 · GHSA-87fg-9x5w-j3rm
- Affected
- Packagist mainwp/mainwp <= 4.4.3.3
- Fixed in
- 4.4.3.4· Vendor fix available
- Issue
- Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MainWP MainWP Dashboard – WordPress Manager for Multiple Websites Maintenance.This issue affects MainWP Dashboard – WordPress Manager for Multiple Websites Maintenance: from n/a through 4.4.3.3.
Recommended action: Upgrade to 4.4.3.4 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.