Critical, CVSS 9.8PackagistPublished
Variable Tampering within joomla/input class
CVE-2022-23799 · GHSA-49fj-qp6p-q544
- Affected
- Packagist joomla/input >= 2.0.0, < 2.0.2
- Fixed in
- 2.0.2· Vendor fix available
- Issue
- An issue was discovered in Joomla! 4.0.0 through 4.1.0. Under specific circumstances, JInput pollutes method-specific input bags with $REQUEST data.
Recommended action: Upgrade to 2.0.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.