Skip to content

← Public intelligence

Packagist package

feehi/cms

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

5 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Critical, CVSS 9.8PackagistPublished

    Liufee CMS File Upload vulnerability

    CVE-2020-21489 · GHSA-6vf2-mfmr-qqqw

    Affected
    • Packagist feehi/cms < 2.0.8.1
    Fixed in
    2.0.8.1· Vendor fix available
    Issue
    File Upload vulnerability in Liufee CMS, AKA Feehicms v.2.0.8 allows a remote attacker to execute arbitrary code via the /admin/index.php?r=admin-user%2Fupdate-self component.

    Recommended action: Upgrade to 2.0.8.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  2. Critical, CVSS 9.8PackagistPublished

    liufee CMS File Upload vulnerability

    CVE-2020-21174 · GHSA-q3q5-qvh5-cmw5

    Affected
    • Packagist feehi/cms < 2.0.8.1
    Fixed in
    2.0.8.1· Vendor fix available
    Issue
    File Upload vulnerability in liufee CMS v.2.0.7.1 allows a remote attacker to execute arbitrary code via the image suffix function.

    Recommended action: Upgrade to 2.0.8.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  3. Critical, CVSS 9.8PackagistPublished

    FeehiCMS has an arbitrary file upload vulnerability

    CVE-2020-21516 · GHSA-jj62-mc3m-j769

    Affected
    • Packagist feehi/cms < 2.0.8.1
    Fixed in
    2.0.8.1· Vendor fix available
    Issue
    There is an arbitrary file upload vulnerability in FeehiCMS 2.0.8.1 at the head image upload, that allows attackers to execute relevant PHP code.

    Recommended action: Upgrade to 2.0.8.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  4. Medium, CVSS 6.1PackagistPublished

    Feehi CMS vulnerable to Cross-site Scripting in Username Field

    CVE-2020-21146 · GHSA-v762-47vh-j7q3

    Affected
    • Packagist feehi/cms <= 2.0.8
    Fixed in
    2.0.8.1· Vendor fix available
    Issue
    Feehi CMS 2.0.8 is affected by a cross-site scripting (XSS) vulnerability. When the user name is inserted as JavaScript code, browsing the post will trigger the XSS.

    Recommended action: Upgrade to 2.0.8.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →
  5. UnratedPackagistPublished

    Arbitrary Code Execution in feehi/cms

    CVE-2020-21322 · GHSA-rf3w-29h3-r636

    Affected
    • Packagist feehi/cms <= 2.0.8
    Fixed in
    2.0.8.1· Vendor fix available
    Issue
    An arbitrary file upload vulnerability in Feehi CMS v2.0.8 and below allows attackers to execute arbitrary code via a crafted PHP file.

    Recommended action: Upgrade to 2.0.8.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →