Low, CVSS 3.8PackagistPublished
Drupal Umami Analytics allows Cross-Site Scripting (XSS)
CVE-2025-10931 · GHSA-jxp8-4jw5-5xjc
- Affected
- Packagist drupal/umami_analytics < 1.0.1
- Fixed in
- 1.0.1· Vendor fix available
- Issue
- Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Umami Analytics allows Cross-Site Scripting (XSS). This issue affects Umami Analytics: from 0.0.0 before 1.0.1.
Recommended action: Upgrade to 1.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.