Skip to content

← Public intelligence

Packagist package

drupal/simple_oauth

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 7.5PackagistPublished

    Drupal Simple OAuth (OAuth2) & OpenID Connect allows Authentication Bypass

    CVE-2025-12466 · GHSA-jqmq-fpwv-p925

    Affected
    • Packagist drupal/simple_oauth >= 6.0.0, < 6.0.7
    Fixed in
    6.0.7· Vendor fix available
    Issue
    Authentication Bypass Using an Alternate Path or Channel vulnerability in Drupal Simple OAuth (OAuth2) & OpenID Connect allows Authentication Bypass. This issue affects Simple OAuth (OAuth2) & OpenID Connect: from 6.0.0 before 6.0.7.

    Recommended action: Upgrade to 6.0.7 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →