Low, CVSS 1.1PackagistPublished
Drupal Simple multi step form allows Cross-Site Scripting
CVE-2025-12761 · GHSA-gg35-374m-9ph8
- Affected
- Packagist drupal/simple_multistep < 2.0.0
- Fixed in
- 2.0.0· Vendor fix available
- Issue
- Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows Cross-Site Scripting (XSS).This issue affects Simple multi step form: from 0.0.0 before 2.0.0.
Recommended action: Upgrade to 2.0.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.