High, CVSS 8.2PackagistPublished
TYPO3 Modules Extension has Improper Authentication vulnerability
CVE-2025-12998 · GHSA-49qv-h8pm-73pf
- Affected
- Packagist codingms/modules < 4.3.11; >= 5.0.0, < 5.7.4; >= 7.0.0, < 7.5.5; >= 6.0.0, < 6.4.2
- Fixed in
- 6.4.24.3.115.7.47.5.5· Vendor fix available
- Issue
- Improper Authentication vulnerability in TYPO3 Extension "Modules" codingms/modules. This issue affects Extension "Modules": before 4.3.11, from 5.0.0 before 5.7.4, from 6.0.0 before 6.4.2, from 7.0.0 before 7.5.5.
Recommended action: Upgrade to 7.5.5, 6.4.2, 5.7.4 or 4.3.11 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.