Medium, CVSS 5.1PackagistPublished
Additional TCA Allows Cross-Site Scripting (XSS)
CVE-2025-30083 · GHSA-rrh3-cgmx-w62f
- Affected
- Packagist codingms/additional-tca >= 1.16.0, < 1.16.9; >= 1.7.0, < 1.15.17
- Fixed in
- 1.15.171.16.9· Vendor fix available
- Issue
- A cross-site scripting (XSS) vulnerability has been discovered in the Additional TCA extension. This vulnerabily is exploitable by a logged in backend user utilizing the TYPO3 backend user interface. This user can create output in the HTML context by exploiting improperly encoded user input. Updates 1.15.17 and 1.16.9 are available for download.
Recommended action: Upgrade to 1.16.9 or 1.15.17 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.