Medium, CVSS 6.3PackagistPublished
twill is vulnerable to Cross-Site Request Forgery (CSRF)
CVE-2021-3932 · GHSA-f99g-pg48-wrfc
- Affected
- Packagist area17/twill < 1.2.5; >= 2.0.0, < 2.5.3
- Fixed in
- 2.5.31.2.5· Vendor fix available
- Issue
- twill is vulnerable to Cross-Site Request Forgery (CSRF).
Recommended action: Upgrade to 2.5.3 or 1.2.5 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.