Medium, CVSS 5.3MavenPublished
Apache Tomcat vulnerable to Generation of Error Message Containing Sensitive Information
CVE-2024-21733 · GHSA-f4qf-m5gf-8jm8
- Affected
- Maven org.apache.tomcat.experimental:tomcat-embed-programmatic >= 9.0.43, < 9.0.44
- Fixed in
- 9.0.44· Vendor fix available
- Issue
- Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.
Recommended action: Upgrade to 9.0.44 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.