High, CVSS 7.5MavenPublished
Apache CXF Fediz application plugins are vulnerable to Denial of Service (DoS) attacks
CVE-2015-5175 · GHSA-3357-829x-m9pr
- Affected
- Maven org.apache.cxf.fediz:fediz-idp < 1.1.3; >= 1.2, < 1.2.1
- Fixed in
- 1.1.31.2.1· Vendor fix available
- Issue
- Application plugins in Apache CXF Fediz prior to version 1.1.3 and 1.2.x prior to 1.2.1 allow remote attackers to create a denial of service.
Recommended action: Upgrade to 1.2.1 or 1.1.3 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.