High, CVSS 7.3npmAmendedPublished
Cross-site Scripting (XSS) in @scullyio/scully
CVE-2020-28470 · GHSA-r96p-v3cr-gfv8
- Affected
- npm @scullyio/ng-lib < 1.0.1
- Fixed in
- 1.0.1· Vendor fix available
- Issue
- This affects the package @scullyio/scully before 1.0.9. The transfer state is serialised with the JSON.stringify() function and then written into the HTML page.
Recommended action: Upgrade to 1.0.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.