High, CVSS 8.7PyPIAmendedPublished
Server-Side Request Forgery in unoconv
CVE-2019-17400 · GHSA-27p5-7cw6-m45h
- Affected
- PyPI unoconv < 0.9.0
- Fixed in
- 0.9.0· Vendor fix available
- Issue
- The unoconv package before 0.9 mishandles untrusted pathnames, leading to SSRF and local file inclusion.
Recommended action: Upgrade to 0.9.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.