Medium, CVSS 5.5PyPIAmendedPublished
SPDK is vulnerable to buffer overflow in the NVMe-oF target component
CVE-2025-57275 · GHSA-5m5w-w2h2-fqgq
- Affected
- PyPI spdk < 25.9
- Fixed in
- 25.9· Vendor fix available
- Issue
- Storage Performance Development Kit (SPDK) 25.05 is vulnerable to Buffer Overflow in the NVMe-oF target component in SPDK - lib/nvmf.
Recommended action: Upgrade to 25.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.