Medium, CVSS 6.1PyPIAmendedPublished
CRLF Injection in pypiserver
CVE-2019-6802 · GHSA-mh24-7wvg-v88g
- Affected
- PyPI pypiserver <= 1.2.5
- Fixed in
- 1.2.6· Vendor fix available
- Issue
- CRLF Injection in pypiserver 1.2.5 and below allows attackers to set arbitrary HTTP headers and possibly conduct XSS attacks via a %0d%0a in a URI.
Recommended action: Upgrade to 1.2.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.