Skip to content

← Public intelligence

PyPI package

products-passwordresettool

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 5.3PyPIAmendedPublished

    Cross-site scripting in Products.CMFPlone and Products.PasswordResetTool

    CVE-2011-1948 · GHSA-p7h9-vf92-5fj5

    Affected
    • PyPI products-passwordresettool < 2.0.6
    Fixed in
    2.0.6· Vendor fix available
    Issue
    Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

    Recommended action: Upgrade to 2.0.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →