High, CVSS 8.7PyPIAmendedPublished
privacyIDEA Improper Input Validation vulnerability
CVE-2018-1000809 · GHSA-7qqv-r2q4-jxhm
- Affected
- PyPI privacyidea < 2.23.2
- Fixed in
- 2.23.2· Vendor fix available
- Issue
- privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Recommended action: Upgrade to 2.23.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.