Medium, CVSS 4.4PyPIAmendedPublished
poetry-plugin-tweak-dependencies-version affected by CVE-2026-25645
GHSA-5qvp-pr9f-2g2v
- Affected
- PyPI poetry-plugin-tweak-dependencies-version <= 1.5.5
- Fixed in
- 1.5.6· Vendor fix available
- Issue
- Pin vulnerable version of requests library
Recommended action: Upgrade to 1.5.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.