Skip to content

← Public intelligence

PyPI package

plone-app-users

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. High, CVSS 7.1PyPIAmendedPublished

    Plone and plone.app.users allow remote authenticated users to modify the properties of arbitrary accounts

    CVE-2011-1950 · GHSA-2qx8-589j-gcpx

    Affected
    • PyPI plone-app-users >= 1.0a1, < 1.0.5; >= 1.1b1, < 1.1.1
    Fixed in
    1.1.11.0.5· Vendor fix available
    Issue
    plone.app.users in Plone 4.0 and 4.1 allows remote authenticated users to modify the properties of arbitrary accounts via unspecified vectors, as exploited in the wild in June 2011.

    Recommended action: Upgrade to 1.1.1 or 1.0.5 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →