High, CVSS 8.5PyPIAmendedPublished
Command Injection in Nuitka
CVE-2022-2054 · GHSA-4v3r-hqr9-69jf
- Affected
- PyPI nuitka <= 0.8.4
- Fixed in
- 0.9· Vendor fix available
- Issue
- Nuitka 0.8.4 and prior is vulnerable to command injection. A patch is available and anticipated to be part of the 0.9 release.
Recommended action: Upgrade to 0.9 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.