Critical, CVSS 9.3PyPIAmendedPublished
modulemd uses an unsafe function for processing externally provided data
CVE-2017-1002157 · GHSA-jhjh-ghwx-6h7r
- Affected
- PyPI modulemd < 1.3.2
- Fixed in
- 1.3.2· Vendor fix available
- Issue
- modulemd 1.3.1 and earlier uses an unsafe function for processing externally provided data, leading to remote code execution.
Recommended action: Upgrade to 1.3.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.