Skip to content

← Public intelligence

PyPI package

flask-admin

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 5.3PyPIAmendedPublished

    Flask-Admin Cross-site Scripting vulnerability

    CVE-2018-16516 · GHSA-894g-6j7q-2hx6

    Affected
    • PyPI flask-admin < 1.5.3
    Fixed in
    1.5.3· Vendor fix available
    Issue
    helpers.py in Flask-Admin 1.5.2 has Reflected XSS via a crafted URL.

    Recommended action: Upgrade to 1.5.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →