High, CVSS 8.7PyPIAmendedPublished
FedMsg not properly completing message validation
CVE-2017-1000001 · GHSA-p7xc-35m8-57pr
- Affected
- PyPI fedmsg < 0.18.2
- Fixed in
- 0.18.2· Vendor fix available
- Issue
- FedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on.
Recommended action: Upgrade to 0.18.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.