UnratedPyPIPublished
PYSEC-2022-221
CVE-2022-34061
- Affected
- PyPI catly-translate >= 0.0.3, < 0.0.6
- Fixed in
- 0.0.6· Vendor fix available
- Issue
- The Catly-Translate package in PyPI v0.0.3 to v0.0.5 was discovered to contain a code execution backdoor. This vulnerability allows attackers to access sensitive user information and digital currency keys, as well as escalate privileges.
Recommended action: Upgrade to 0.0.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.