Skip to content

← Public intelligence

PyPI package

c2cciutils

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

2 actionable advisories, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.8PyPIAmendedPublished

    c2cciutils affected by CVE-2022-40896

    GHSA-qc22-xmq4-qg46

    Affected
    • PyPI c2cciutils <= 1.1.66
    Fixed in
    1.1.67· Vendor fix available
    Issue
    Pinned vulnerable version of Pygment CVE-2022-40896

    Recommended action: Upgrade to 1.1.67 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.dev (1)github.com (2)Source checked Evidence →
  2. High, CVSS 7.5PyPIPublished

    C2C CI utils is vulnerable to DoS via pyasn dependency (CVE-2026-30922)

    GHSA-wcjx-v2wj-xg87

    Affected
    • PyPI c2cciutils < 1.1.66
    Fixed in
    1.1.66· Vendor fix available
    Issue
    Pin vulnerable version of pyasn, see: See: https://github.com/advisories/GHSA-jr27-m4p2-rc6r

    Recommended action: Upgrade to 1.1.66 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:osv.devSource checked Evidence →