Medium, CVSS 5.1PyPIAmendedPublished
Bodhi Cross-site Scripting Vulnerability
CVE-2017-1002152 · GHSA-h896-6hcp-gj6c
- Affected
- PyPI bodhi <= 2.9.0
- Fixed in
- 2.9.1· Vendor fix available
- Issue
- Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.
Recommended action: Upgrade to 2.9.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.