Skip to content

← Public intelligence

RubyGems package

rollout-ui

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.1RubyGemsPublished

    Cross Site Scripting (XSS) Vulnerability in Fetlife rollout-ui gem

    CVE-2023-25309 · GHSA-5xq9-h3j2-jxvc

    Affected
    • RubyGems rollout-ui < 0.5.3
    Fixed in
    0.5.3· Vendor fix available
    Issue
    Cross Site Scripting (XSS) Vulnerability in Fetlife rollout-ui version 0.5, allows attackers to execute arbitrary code via a crafted url to the delete a feature functionality.

    Recommended action: Upgrade to 0.5.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →