Critical, CVSS 9.8RubyGemsPublished
mysql-bunuuid-rails vulnerable to SQL injection
CVE-2018-18476 · GHSA-6j63-35hj-vmcg
- Affected
- RubyGems mysql-binuuid-rails < 1.1.1
- Fixed in
- 1.1.1· Vendor fix available
- Issue
- mysql-binuuid-rails 1.1.0 and earlier allows SQL Injection because it removes default string escaping for affected database columns.
Recommended action: Upgrade to 1.1.1 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.