Medium, CVSS 5.3PackagistPublished
Zend-developer-tools information disclosure vulnerability
GHSA-qg7m-mwxm-j3h7
- Affected
- Packagist zendframework/zend-developer-tools >= 1.2.2, < 1.2.3
- Fixed in
- 1.2.3· Vendor fix available
- Issue
- The package zendframework/zend-developer-tools provides a web-based toolbar for introspecting an application. When updating the package to support PHP 7.3, a change was made that could potentially prevent toolbar entries that are enabled by default from being disabled.
Recommended action: Upgrade to 1.2.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.