Medium, CVSS 6.1PackagistPublished
yikes-inc-easy-mailchimp-extender Cross-site Scripting vulnerability
CVE-2021-4244 · GHSA-837v-6vgx-jqcc
- Affected
- Packagist yikesinc/yikes-inc-easy-mailchimp-extender < 6.8.6
- Fixed in
- 6.8.6· Vendor fix available
- Issue
- A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/addfieldtoform.php. The manipulation of the argument fieldname/mergetag/fieldtype/listid leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 can address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Recommended action: Upgrade to 6.8.6 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.