High, CVSS 8.1PackagistPublished
Yii Framework Code Injection
CVE-2018-8074 · GHSA-m2p5-fwp2-qcw2
- Affected
- Packagist yiisoft/yii2-elasticsearch < 2.0.5
- Fixed in
- 2.0.5· Vendor fix available
- Issue
- Yii 2.x before 2.0.15 allows remote attackers to inject unintended search conditions via a variant of the CVE-2018-7269 attack in conjunction with the Elasticsearch extension.
Recommended action: Upgrade to 2.0.5 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.