Skip to content

← Public intelligence

Packagist package

yii2mod/yii2-cms

Open actionable advisories and recorded vendor fixes. This public package view has no inventory attached and cannot establish whether your deployment is affected. A vendor fix never resolves your finding; verify your installed version and the source guidance.

Open advisories

1 actionable advisory, newest first. Withdrawn advisories and news are excluded. Coverage is partial.

  1. Medium, CVSS 6.1PackagistPublished

    Cross-site Scripting in YII2-CMS

    CVE-2019-16130 · GHSA-rfh8-25h9-mhgf

    Affected
    • Packagist yii2mod/yii2-cms < 1.9.2
    Fixed in
    1.9.2· Vendor fix available
    Issue
    YII2-CMS v1.0 has XSS in protected\core\modules\home\models\Contact.php via a name field to /contact.html.

    Recommended action: Upgrade to 1.9.2 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.

    Sources:github.comSource checked Evidence →