UnratedPackagistPublished
typo3 Security fix for Flow Swift Mailer package
GHSA-xjw3-5r5c-m5ph
- Affected
- Packagist typo3/swiftmailer >= 4.1.0, < 4.1.99; >= 5.4.0, < 5.4.5
- Fixed in
- 4.1.995.4.5· Vendor fix available
- Issue
- A remote code execution vulnerability has been found in the Swift Mailer library (swiftmailer/swiftmailer) recently. See this advisory for details. If you are not using the default mail() transport, this particular problem does not affect you. Upgrading is of course still recommended!
Recommended action: Upgrade to 5.4.5 or 4.1.99 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.