Low, CVSS 2.1PackagistPublished
typo3/cms-felogin Cross-site Scripting vulnerability
CVE-2008-5656 · GHSA-xvx2-wqf5-jjgv
- Affected
- Packagist typo3/cms-felogin >= 4.2.0, < 4.2.3
- Fixed in
- 4.2.3· Vendor fix available
- Issue
- Cross-site scripting (XSS) vulnerability in the frontend plugin for the felogin system extension in TYPO3 4.2.0, 4.2.1 and 4.2.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.
Recommended action: Upgrade to 4.2.3 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.