High, CVSS 8.1PackagistPublished
Extbase for TYPO3 allows RCE
CVE-2016-5091 · GHSA-jxg5-35fj-ccwf
- Affected
- Packagist typo3/cms-extbase < 6.2.24; >= 7.0, < 7.6.8; >= 8.1.1, <= 8.1.1
- Fixed in
- 6.2.247.6.8· Partial vendor fix
- Issue
- Extbase in TYPO3 4.3.0 before 6.2.24, 7.x before 7.6.8, and 8.1.1 allows remote attackers to obtain sensitive information or possibly execute arbitrary code via a crafted Extbase action.
Recommended action: Upgrade to 7.6.8 or 6.2.24 by release line; some affected versions have no fix yet, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.