High, CVSS 7.2PackagistAmendedPublished
silverstripe-advancedworkflow vulnerable to remote code execution via advanced workflow email template
CVE-2026-54718 · GHSA-39mm-rwm3-29jp
- Affected
- Packagist symbiote/silverstripe-advancedworkflow < 6.4.5; >= 7.0.0, < 7.1.3; >= 7.2.0, < 7.2.1
- Fixed in
- 7.1.36.4.57.2.1· Vendor fix available
- Issue
- Impact The advanced workflow email template field is vulnerable to a specially crafted payload that can be used to run arbitrary code on the server. Reported by Steve Boyd Silverstripe Ltd.
Recommended action: Upgrade to 7.2.1, 7.1.3 or 6.4.5 by release line, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.