High, CVSS 7.5PackagistPublished
FrameworkUserBundle Generates Error Message Containing Sensitive Information
CVE-2015-10012 · GHSA-6m7c-45ff-3328
- Affected
- Packagist sumocoders/framework-user-bundle < 1.4.0
- Fixed in
- 1.4.0· Vendor fix available
- Issue
- A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 can address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Recommended action: Upgrade to 1.4.0 or later, then redeploy and verify.A vendor fix does not resolve your finding until you verify it in your own systems.